Framework reported as tampered module

getting this error on the dashboard of a system:

Module: “FreePBX Framework”, File: “/var/www/html/admin/modules/framework/start_asterisk missing”
Module: “FreePBX Framework”, File: “/var/www/html/admin/modules/framework/install missing”
Module: “FreePBX Framework”, File: “/var/www/html/admin/modules/framework/amp_conf/etc/init.d/freepbx.init missing”

tried to fwconsole ma install --force framework

No good. Did a signatures refresh, a chown… still NG.

downgrading from 16.0.26 to 16.0.23, then issuing a chown and refresh signatures, and then upgrading to 16.0.26 seems to have corrected the issue temporarily…

now the same error is back.

Downgraded to 16.0.23, chown, refresh signatures and the module is ok. Seems to be something wrong with 16.0.26

No issues with that ver. for me. What is the output of:

fwconsole setting MODULE_REPO

Setting of “MODULE_REPO” is (text)[]

Opened a ticket with ClearlyIP

Having the same issue, do you have a clearly IP ticket number that I can follow along with?


We have someone looking at this and have pulled that version from our mirrors over the weekend until we can figure out what has changed that its no longer happy.

1 Like

awesome, thanks Tony.

I forgot to update this thread. We did resolve the issue earlier today on this notice.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.