For an extension, outgoing calls work, but incoming calls do not

I have 4 working SPA112 ata boxes from Cisco.

2 of them work fine where they are being used.

I tried two other ones at another persons house. I thought that the first one was defective, so I brought a brand new one over to install it. Same symptoms. Maybe it is the freepbx set up, or the persons internet connection/config?

When we make calls, they work just fine.

When we call the extension, the person can pick up the phone, but no sound. And, the person making the call still hears a ringing.

Thanks for any ideas on how to solve this.


Ports are blocked at the router, or a nat issue.



What on the router would I be looking for? Do I need to open up certain ports for the router of the ATA box? I am not sure, because I have other ATA boxes running with out having to adjust the router.

If you mean the router where the server is, I have the following ports forwarded:
10000-20000 UDP
5010-5060 UDP

What might I need ot change or add?

Thanks for your additional details to solve this mystery!


I would of thought, if one router on one end has these ports open, so should the other. I might be wrong, but what you are experiencing is a port or nat issue.

Why is your port range so huge? 5010 - 5060? are you using that range? most phones will only use 5060 to 5061. Unless you’re putting individual phones on their own ports?

All my Cisco phones use 5060, my ATA188 also uses 5060.


Thanks for the confirmation that it is a port or nat issue.

As for the ports, I have them set up on the rtouer for the server at:
5010-5061 - UDP
10000-20000 - UDP

But, on the users end, I did not have the router set for any ports. I just tried adding port forwarding on the users router, and the problem persists.

I set theirs up as:
5060-5061 - UDP
10000-20000 - UDP

I have 2 other users who do not have any thing set up on their routers, and they work fine.

I did bring the ATA box to another location, it makes and receives calls just fine.

So, it is a port/router/nat issue.

An ideas?



You don’t need to forward ports at the ATA location.

You DO need to go into the Extensions Module, locate the NAT settings for the Extension that defines the ATAs, and set it to Yes.