FOP stopped working after upgrading FreePBX Framework to


FOP cannot launch ever since FreePBX Framework was upgraded from to

After a couple seconds after clicking on the “Panel” tab the error message is produced:
“A script in this movie is causing Adobe Flash Player 10 to run slowly. If it continues to run the script, your computer may become unresponsive. Do you want to abort the script? Yes or No.”


My FOP works fine in

Update your flash from Adobe. Refresh your browser. Restart amportal.


Verified Adobe Flash Player version, the latest available, was already installed.

Tried in FF 3.5.9, Chrome, IE8 on 4 Windows XP stations. Received consistent negative result described in the original posting.

Tried AMPORTAL RESTART. It did not work as it did not wait long enough for Asterisk to close properly before attempting the restart. I think the change occurred somewhere around the AsteriskNOW upgrade to Asterisk 1.6.2. Asterisk 1.6.2 unregisters a bunch of stuff vs. going down quickly as 1.6.0 did.

Ran AMPORTAL STOP, then AMPORTAL START. That fixed the problem.

I bet my immediate problem was introduced by the FreePBX updater running into the same problem as AMPORTAL RESTART.

Thank you,