Follow Me not working

I have set follow me to extension and then to dial external number however when I am testing follow me I am getting following error message

== Using SIP RTP TOS bits 184
== Using SIP RTP CoS mark 5
– Executing [[email protected]:1] GotoIf(“SIP/1007-00000e19”, “0?ext-local,9002,1”) in new stack
– Executing [[email protected]:2] Macro(“SIP/1007-00000e19”, “user-callerid,”) in new stack
– Executing [[email protected]:1] Set(“SIP/1007-00000e19”, “AMPUSER=1007”) in new stack
– Executing [[email protected]:2] GotoIf(“SIP/1007-00000e19”, “0?report”) in new stack
– Executing [[email protected]:3] ExecIf(“SIP/1007-00000e19”, “1?Set(REALCALLERIDNUM=1007)”) in new stack
– Executing [[email protected]:4] Set(“SIP/1007-00000e19”, “AMPUSER=1007”) in new stack
– Executing [[email protected]:5] Set(“SIP/1007-00000e19”, “AMPUSERCIDNAME=Kamal”) in new stack
– Executing [[email protected]:6] GotoIf(“SIP/1007-00000e19”, “0?report”) in new stack
– Executing [[email protected]:7] Set(“SIP/1007-00000e19”, “AMPUSERCID=1007”) in new stack
– Executing [[email protected]:8] Set(“SIP/1007-00000e19”, “CALLERID(all)=“Kamal” <1007>”) in new stack
– Executing [[email protected]:9] GotoIf(“SIP/1007-00000e19”, “0?limit”) in new stack
– Executing [[email protected]:10] ExecIf(“SIP/1007-00000e19”, “0?Set(GROUP(concurrency_limit)=1007)”) in new stack
– Executing [[email protected]:11] GotoIf(“SIP/1007-00000e19”, “0?continue”) in new stack
– Executing [[email protected]:12] Set(“SIP/1007-00000e19”, “__TTL=64”) in new stack
– Executing [[email protected]:13] GotoIf(“SIP/1007-00000e19”, “1?continue”) in new stack
– Goto (macro-user-callerid,s,24)
– Executing [[email protected]:24] Set(“SIP/1007-00000e19”, “CALLERID(number)=1007”) in new stack
– Executing [[email protected]:25] Set(“SIP/1007-00000e19”, “CALLERID(name)=Kamal”) in new stack
– Executing [[email protected]:26] Set(“SIP/1007-00000e19”, “CHANNEL(language)=en”) in new stack
– Executing [[email protected]:3] Set(“SIP/1007-00000e19”, “DIAL_OPTIONS=trwWI”) in new stack
– Executing [[email protected]:4] Set(“SIP/1007-00000e19”, “CONNECTEDLINE(num)=9002”) in new stack
– Executing [[email protected]:5] Set(“SIP/1007-00000e19”, “CONNECTEDLINE(name,i)=TBL-Test”) in new stack
– Executing [[email protected]:6] Set(“SIP/1007-00000e19”, “FM_DIALSTATUS=UNAVAILABLE”) in new stack
– Executing [[email protected]:7] Set(“SIP/1007-00000e19”, “__EXTTOCALL=9002”) in new stack
– Executing [[email protected]:8] Set(“SIP/1007-00000e19”, “__PICKUPMARK=9002”) in new stack
– Executing [[email protected]:9] Macro(“SIP/1007-00000e19”, “blkvm-setifempty,”) in new stack
– Executing [[email protected]:1] GotoIf(“SIP/1007-00000e19”, “1?init”) in new stack
– Goto (macro-blkvm-setifempty,s,4)
– Executing [[email protected]:4] Set(“SIP/1007-00000e19”, “__BLKVM_CHANNEL=SIP/1007-00000e19”) in new stack
– Executing [[email protected]:5] Set(“SIP/1007-00000e19”, “SHARED(BLKVM,SIP/1007-00000e19)=TRUE”) in new stack
– Executing [[email protected]:6] Set(“SIP/1007-00000e19”, “GOSUB_RETVAL=TRUE”) in new stack
– Executing [[email protected]:7] MacroExit(“SIP/1007-00000e19”, “”) in new stack
– Executing [[email protected]:10] GotoIf(“SIP/1007-00000e19”, “1?skipov”) in new stack
[2015-11-16 16:55:29] WARNING[4097]: pbx.c:10637 pbx_parseable_goto: Priority ‘skipov’ must be a number > 0, or valid label
== Spawn extension (from-internal, 9002, 10) exited non-zero on ‘SIP/1007-00000e19’
– Executing [[email protected]:1] Hangup(“SIP/1007-00000e19”, “”) in new stack
== Spawn extension (from-internal, h, 1) exited non-zero on ‘SIP/1007-00000e19’
[2015-11-16 16:55:34] NOTICE[1415]: chan_sip.c:25494 handle_request_register: Registration from ‘“Admin-TBS” sip:[email protected]’ failed for ‘210.7.64.2:62637’ - Wrong password

Asterisk Version - 1.8.19.0
FreePBX Version - freepbx-2.10.0

Can you check the value you set?

skipov is a label where system should execute. Right now it is not able to recognize label throwing error I am sure why. Following is the dial plan on follow me is set

exten => 9002,1,GotoIf($[ “${DB(AMPUSER/9002/followme/ddial)}” = “EXTENSION” ]?ext-local,9002,1)
exten => 9002,n(FM9002),Macro(user-callerid,)
exten => 9002,n,Set(DIAL_OPTIONS=${DIAL_OPTIONS}I)
exten => 9002,n,Set(CONNECTEDLINE(num)=9002)
exten => 9002,n,Set(CONNECTEDLINE(name,i)=${DB(AMPUSER/9002/cidname)})
exten => 9002,n,Set(FM_DIALSTATUS=${EXTENSION_STATE([email protected])})
exten => 9002,n,Set(__EXTTOCALL=${EXTEN})
exten => 9002,n,Set(__PICKUPMARK=${EXTEN})
exten => 9002,n,Macro(blkvm-setifempty,)
exten => 9002,n,GotoIf($["${GOSUB_RETVAL}" = “TRUE”]?skipov)
exten => 9002,n,Macro(blkvm-set,reset)
exten => 9002,n,Set(__NODEST=)
exten => 9002,n(skipov),Set(RRNODEST=${NODEST})
exten => 9002,n(skipvmblk),Set(__NODEST=${EXTEN})
exten => 9002,n,GosubIf($[${DB_EXISTS(AMPUSER/9002/followme/changecid)} = 1 & “${DB(AMPUSER/9002/followme/changecid)}” != “default” & “${DB(AMPUSER/9002/followme/changecid)}” != “”]?sub-fmsetcid,s,1())
exten => 9002,n,Set(RecordMethod=Group)
exten => 9002,n(checkrecord),Gosub(sub-record-check,s,1(exten,9002,))
exten => 9002,n(skipsimple),Set(RingGroupMethod=ringallv2)
exten => 9002,n,Set(_FMGRP=9002)
exten => 9002,n(DIALGRP),GotoIf($[("${DB(AMPUSER/9002/followme/grpconf)}"=“ENABLED”) | ("${FORCE_CONFIRM}"!="") ]?doconfirm)
exten => 9002,n,Macro(dial,$[ ${DB(AMPUSER/9002/followme/grptime)} + ${DB(AMPUSER/9002/followme/prering)} ],${DIAL_OPTIONS},${DB(AMPUSER/9002/followme/grplist)})
exten => 9002,n,Goto(nextstep)
exten => 9002,n(doconfirm),Macro(dial-confirm,$[ ${DB(AMPUSER/9002/followme/grptime)} + ${DB(AMPUSER/9002/followme/prering)} ],${DIAL_OPTIONS},${DB(AMPUSER/9002/followme/grplist)},9002)
exten => 9002,n(nextstep),Set(RingGroupMethod=)
exten => 9002,n,GotoIf($[“foo${RRNODEST}” != “foo”]?nodest)
exten => 9002,n,Set(__NODEST=)
exten => 9002,n,Set(__PICKUPMARK=)
exten => 9002,n,Macro(blkvm-clr,)
exten => 9002,n,Set(DIALSTATUS=${IF($["${FM_DIALSTATUS}"=“NOT_INUSE”&"${DIALSTATUS}"!=“CHANUNAVAIL”]?NOANSWER:${IF($["${DIALSTATUS}"=“CHANUNAVAIL”|"${FM_DIALSTATUS}"=“UNAVAILABLE”|"${FM_DIALSTATUS}"=“UNKNOWN”|"${FM_DIALSTATUS}"=“INVALID”]?CHANUNAVAIL:BUSY)})})
exten => 9002,n,Goto(ext-local,9002,dest)
exten => 9002,n(nodest),Noop(SKIPPING DEST, CALL CAME FROM Q/RG: ${RRNODEST})

;–== end of [ext-findmefollow] ==–;

If i add noop just noop before this line for example
exten => 9002,n,noop(value of skipov is ${skipov} ${GOSUB_RETVAL})

I am getting following in console
– Executing [[email protected]:10] NoOp(“SIP/1020-00000f89”, “value of skipov is TRUE”) in new stack

I am not able to understand why it is not recognizing label. Is it something to do with Asterisk or FreePBX is causing something.