Follow-Me module disabled after upgrade distro 10.X to SNG7


(Ivana72) #1

Hello, after upgrade distro from 10.x to SNG7 Follow-Me module was disabled. After enabling all Follow-Me, settings were placed back for each individual extension but in attempt to call that extension it did not even ring to the primary extension. The work around is to disable the follow-me setting per extension, submit and after that enable follow me and submit again. Since we have more than 900 extensions that need that, any suggestions of how to do it differently?

Thank you


(Dave Burgess) #2

You should be able to accomplish a similar feat using the Bulk Handler. Export your extensions, reimport them and update your config ‘should’ do the trick.


(Ivana72) #3

Thanks


(Sergio Lobera) #4

Try to “re-submit” all your extensions visiting this URL: http://your-pbx-ip-here/admin/config.php?display=extensions&action=resetall