Follow me doesnt work on inbound route to extension


I set up follow me on extension 106 to a cellphone. Works fine.
I also have an inbound route going directly to this extension and that does not honor the follow me.

How can I set it up so that all calls to that extension are re-routed to the follow me number?

I would expect it to work, so if it’s not there is probably a clue in the full log. Provide a call trace via pastebin.

By default, the original caller’s number would be displayed on the mobile. If your outbound trunking provider doesn’t allow it or you have a trunk config issue, they could be blocking the call.

Try changing the CID config for the Follow Me to test.

Try putting your callerid in the outbound CID in the extension settings, see if that helps.

Have been having issues lately with outbound calling in regards to caller id. New regulations in Canada have tightened things up.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.