FM/FM Disappears with every update/upgrade!

It seems as though each time I do an upgrade on my FreePBX Server the FindMe/FollowMe ring to is lost. I have to have users go back and reenter the the value or I have to manually reenter and reload. I dont understand why this is. I have one that I use as a virtual extension. There are several company phone numbers that are routed to this extension so that when I get a call it goes to my Cell Phone. But nearly every time I do an update I have to reenter the FM/FM number or it just sits in a constant loop “Please wait the party you have reached is contacted…” over and over again without ever ringing the outside number. (Note the number is still there in the field but I have to reenter and save) Then once I update the number it will say the announcement once then play my music I have selected, while ringing my cell phone.

FreePBX 13.0.48 (never more than a week out of date)

? “Ring Time” perhaps?

The 30 second ring time has not changed. I wish it had been that simple :frowning:


I don’t know what “FindMe/FollowMe ring to” means.

Follow-Me List Entry
There is only a single entry

you can simulate an upgrade by running:

fwconsole ma install findmefollow

I suggest you run it and check to see if anything happened. Please let us know

I ran the install command and it did not break the fm/fm routing. I will be very careful next time I run an update and I will report back here. Is there a log that will capture anything useful to you?

If it didn’t break it then it’s not breaking on an upgrade either as its the same routine.