First instal on widnows virt.-problem logging

Got a quick question that I cant solve. Tried it both on Hyper-V and Vmware on windows.
I have installed FreePBX distro, but I cant login into it.
https://onedrive.live.com/redir?resid=369337733A02961D!2124&authkey=!AMduAlfQlJTXf-I&v=3&ithint=photo%2C.png
I simply can not enter anything is password area. Even pasting password does not work. Pasting does work for login.

What did you enter for a password while it was installing?

You do realize the password is not echoed to the console so in case your mother was standing behind you she would not get your password?

I tried 8 numbers, then 1 letter 8 numbers.
Not sure what you are saying about console, I’m not a linux guy.
In the howto video http://vimeo.com/63413311
it all works.

Console, the thing you are typing at.

When you install the ISO it asks you (twice) to set a root password.

Yes, I get that. I answered in previous post.

Your previous post stated very explicitly:-

I tried 8 numbers, then 1 letter 8 numbers.

You need to use the exact same password that you set up when installing, there will be no feedback on the “console” as you type that password , just remember the password you chose and type it just as you remember it to be 8 or 9 whatever you will then need to press the “return” or “enter” key, if you do that, it will work.

But I didn’t get the echoing part.

Thats because your mother was standing over your shoulder :slight_smile:
Just reqd your thread again.

Ok, that works. It is simply not displaying pass as u type. Silly me.
You help is higly appreciated.

I told you this in post #3 was I not clear? I want to know because clearly I wasn’t able to communicate in terms to help you.

No, I did not get it in post #3, I got it in post #7.
Maybe you are using too sophisticated language =)