Firewall settings

This is a noob question, Hi I am using pbx in a flash/freepbx and I cannot register with Fractel they had good rates for my area code so I signed up for a test account copied and pasted their free pbx settings they looked and did say they saw my iP address coming into their system but my firewall was blocking in the incoming packet that registers with freepbx. I noticed that the other providers etc were specified in the Linux firewall in web min so I added the ip addresses that were in the outbound fractel freepbx configuration. But it still does not register are there other places/firewalls that I have to allow the ip’s?? ip tables??? Thanks for any help you can give me. No one answered my question on PIAF forum

Also does anyone know the port forwarding settings for localphone I tried them too since they were pre configured with pbx in a flash but I don;t get any audio on either end of the call by googleing someone said something about port forwarding in my att/modem router but what ports etc… do I forward?

Thanks in advance for any help you can give to me,
Just trying to learn,


Hi Robert:

Try enabling SRV Lookup in Advanced Settings - some providers need that.
You’re using a hardware firewall, correct? Make sure you’ve forwarded SIP(UDP:5060) and RTP(UDP:10000-20000) to your PBX.
I didn’t have to do anything with iptables to the last FPBX installation.

The Guru