Firewall configuration


In my FreePBX dashboard there is a red mark for the firewall. It says a new interface was detected. The FreePBX runs on a VM with one nic, but indeed initial I set up the VM with two nic, but later I decided to remove the additional nic since there is no use of it.

How can I tell the Web GUI that there is only one nic installed_ The firewall appears to be configured just fine.



Eoes anyone have an idea how I can clear this in my dashboard?

Thanks a lot!

After changing NIC Settings you have to reset your nic into the correct zone inside the firewall settings.

With the Sysadmin module you can change NICs and Network settings.

Thanks this worked - I had to set the zone to Local Trusted traffic from Trusted (Excluded from Firewall)