File using memory/disk

Hello,
asteriskathome_backup.tar
Can anyone help me, every morning at 4 a.m the above file is created and causes a file of 31g to be created. This in turns stops asterisk running as the memory and mounted file become full. Does anyone know how I can stop this file being created?

Your Linux Distribution: (Redhat CentOS release 4.5 (Final))
Your FreePBX version: (2.3.1

Thanks

I’m not very familiar with [email protected], however, I can make an educated guess to hopefully lead you in the correct direction to fix this.

I’d venture to say it’s your daily backup job, and the backup job is configured to backup your recordings.

If so, here’s a few options.

  1. Delete old recordings, if you don’t want/need them anymore.
  2. Re-configure your backups to NOT backup your recordings (most logical solution). I believe there is a web
    option to modify this, if not, you will need to modify the cronjob appropriately.

If you don’t know how to find your cronjobs or how to modify the respective scripts, you may need a linux engineer to help
(you can pm me offline)

Note to you… I wouldn’t recommend stopping this file from being created… backups are important, but instead
fix the file to only backup the files you need. The backup should probably be in the low hundreds of mb, not gb!
You may regret turning it off if you ever have a problem. :slight_smile:

Best of luck! Hopefully someone with a more intimate knowledge of [email protected] can give you more specific assistance
if there is a way to do this from the [email protected] interface…