Fax to Email. Fax received, no email

The issue I posted about here is now cropping up in another install. The fwconsole chown that fixed it there has not fixed it here.

The system sends emails; the fax mailbox has a new user welcome message sent by FreePBX, we get nightly backup reports, etc. The faxes are in the UCP (have them set to email and save in the system).

There is no indication at O365 that the emails are being sent or received and filtered; nothing shows in O365 message tracing from the sending address to the fax mailbox, or as being received by the fax mailbox (aside from the welcome message).

Fax Config
Fax Config Pro 14.0.12

send a fax and at the same run this from the command line …

tail -f /var/log/maillog

the log messages from above should give you a good indication … would also be good to know if you are using direct send method with office365 mail or not; lastly make sure you fill in the fax settings from email with a valid domain as ive seen instances where this would prevent faxes from being delivered

Props, Chris.

I had the SMTP address for the fax box saved in a document from which I’d copied and pasted into the Fax Options. I do this so I won’t make a typo. Unfortunately there was a typo in my source document, which I copied and pasted. ID-Ten-T

Thank you. Stay healthy, keep smiling.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.