Fax Settings in Extention

working with updated version of v13RC
I don’t see the Fax Options in extension, can you please check if it’s bug?


These are now in User Manager. Please see the updated wiki for more information: http://wiki.freepbx.org/display/FPG/Fax+Configuration

Thanks for that answer!
but how can I assign it to the Inbound route?
in Inbound Routes -> Fax -> Fax Destination, I can’t select the User I created…
in Drop Down no Fax Recipient and no Users options


You need to enable fax for the user you created. Create a user, add fax settings to that user.

Did it already, no Fax Recipient option, also the fax module is Enabled…

The user has to be linked to an extension

it’s linked
in User Manager, it’s show the Ext under Linked Extension
in Extention -> User Manager Settings, it’s linked to the Username
but still no “Fax Recipient” in the DropDown options for Fax Destination (or in IVR options for example)
all modules are up-to dates.

any help / anyone can check this issue?


Does the user manager user have an email address?

I did and now it’s work, thanks!