Fax Pro Issues

Hi everyone, im new with freepbx and new in this community.
I’m from Argentina so…nice to meet you all.
First of all, i recently bought Fax Pro… and i’m not understanding how configure an extension to answer a fax.
What i need,is like a virtual fax so the operators in the call center forward a call to an exension and receive a fax by email.
So… here is the question,i have virtual extensions but in virtual extensions i cant configure fax options…why?
and if i make an extension with fax options, i have to register that extension in some phone…

I come from Elastix, and hylafax, iaxmodem… do this so much easier… but for the moment, freepbx likes me more. hehe.
Any suggestion?


Correction 1: I was taking some screenshots and notes that if i create a virtual extension, then i go to display it and now let me configure Fax options. and this is for all type of extensions.
U have to create it first, and then configure fax.

But, my virtual extension is not answering :frowning:

Normally you detect the fax on the inbound route, then have the route perform an action on it.

Inbound Route
Detect Fax: Yes
Fax Destination: My Virtual Ext
Then, on that ext, configure e-mail address etc.

So when the caller dial my number, and the ivr start he can send fax signal and is detected ?
I saw that config…im going to try it
Talk u in a few mins

Im thinking… if i have more than 1 fax…
like Maria’s Fax… Josh’s Fax…
how i send fax signal when i’m in a call?

A good solution…
Create a virtual exten with fax config.
Then go to ur ivr and put a number like “5” then Destination -> Fax recipient -> your virtual exten number.
It’s working, fax signal :smiley:
Now i have to figured out, how to forward a call to the fax.

Im happy :smiley:

3rd solution… i know u going to love me hahaha…
When u r in an extension and u call to a virtual exten is unreacheable…
Go to the virtual exten options, in the bottom u have 3 options
No answer, unrecheable and busy.
Put the 3 options to Fax recipient -> Virtual exten number.

So… with this way… u can answer a call and if the caller saids “Hi im Josh… can u give me fax signal please?”
"Yes sure… forward call to XXX virtual exten…"
"Wiiiiiidddddddhhhhhhhssssjkkkkkkkkkkkk (Fax signal"
Then wait for the mail…

This is one good option when the people never hears the ivr options hehehe.
Now… im going to try the email is working… and we are done!!!

But for many places in the world where there is only one line and the fax shares it it is sometimes necessary to voice dial a number and press the fax button on the machine when you hear a fax machine, the corollary for those who are receiving a fax is to press the “receive fax” button on the fax/phone, to do this in FreePBX/Asterisk just do an in-call blind transfer to the fax extension when you hear fax tones, the default is ##(yourfaxextension) and hangup .

Ah. Thanks for the correction Dicko. If I had to pick one thing you’re good at, it’s finding my mistakes :stuck_out_tongue:

Hablás Español?
Lo que hice fue, dejar un número directo en mi IVR para poder tomar una señal de Fax.
Luego, como muchas personas llaman y no escuchan el mensaje del IVR, terminan comunicandose con una Operadora, a quien le piden señal de fax. Entonces, la operadora necesita poder discar un número o dar de alguna forma señal de fax. Ahora Dicko acaba de aclararme la forma de dar señal de fax y pasarla a la extensión apropiada.
Para ese entonces, encontré otra forma de llegar al recipiente de fax haciendo forwarding de la extensión virtual del fax al recipiente correspondiente. Está funcionando perfectamente, y los faxs ya están llegando vía e-mail.

Dicko, Thanks so much for the tip. I didn’t know the ##extension.
For understand how my office works, i have to explain a lot… but… i found the way to make it work.
Now my freepbx is working ok…
So thanks to you and overkill for the help.
My english is bad, but… u can understand what im doing hehe…
Thanks again!

Sí, yo hablo Español. Soy un gringo de California, y es necesario de que yo hablarlo porque la mayoría de gente aquí son hispanohablantes :stuck_out_tongue:

¡Estoy alegre de que todo está funcionando!

No hay de que :smile: