FAX Extension Settings - FAX operation is hit or miss

PBX Version:14.0.11
System Version:12.7.6-1904-1.sng7
Vega 3000G - FAX machines are Ricoh and HP multifunction printers connected to the Vega 3000
Vega 200G - PRI - FAX numbers are DIDs on the PRI.

What should be setup in Extension settings in FreePBX and the Vega to have reliable fax operation?
Should the T38 gateway be checked in Advanced setting on the Extension?
Should a codec be specified?
Is there a guide for this?

For T.38 you need to set your machines to 14400. I dont use vegas but I have 98% success rate with T.38 on 14400. Many T.38 implementations dont support 33600.

I set T.38 gateway on the endpoint and not really on the outbound route as Ive had better success with that.
I also set T.38 to yes or redundancy both have worked well. Also the ports in udptl make sure those are open to wherever they need to go. 4000-4999 or change them.

Either way the most important thing is setting those fax machines to 14400 or rather disabling V8/V34.

For Kyoceras you have to have the service manual. Probably same for richohs.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.