Fax configuration. No fax in inbox

Hello,
Current Asterisk Version: 11.23.0
FreePBX 13.0.187 ‘VoIP Server’

I got an inbound route :
set destination : Fax recipient user2
fax destination : fax recipient user2

and Admin - User Management - user2 - fax enable ; store locally: yes

I got an email with the fax attached. But I don’t understand why there is nothing in the
fax inbox in the UCP portal.

Someone know what configuration I missed.

Thanks

Make sure your fax module(s) is up to date in Module Admin, and make sure you have enabled ‘store locally’ on the fax tab for the user in User Management.

1 Like

OK thanks
1/ Configuration was OK: 'store locally Yes’
2/ the update of the fax pro module fix my problem.
I got the mail in the UCP - fax - inbox -

So now fax are in inbox/
I don’t want freepbx send me the fax by email.
In
Setting - Fax config - email address (not the outgoing email address) : is empty
And
Setting -Fax config - outgoing email adress : empty.

I still receive an email with the attached fax.

Admin - management user -fax tab -email result : never
doesn’t work either.

Where is the config tricks to stop freepbx send me email with attached fax?

Thanks