Failed to register the state of the 'anonymous' terminal


(Negri) #1

Hello friends

I have a problem with some Polycom model IP330 devices configured with an extension that authenticates as anonymous with freepbx 16 and is presenting the following message: “Failed to register the state of the ‘anonymous’ terminal:” Please, can someone help me as solve that problem.


(Lorne Gaetz) #2

You are probably attempting to register to the wrong SIP port. When you edit an extension, at the top of the page it will say what driver you’re using, and what port. You must config the device to register to that port.


(Negri) #3

Hi Igaetz,

Thank you my friend, I will check.


(Negri) #4

Hi Igaetz,

I checked, the devices are showing this error are configured on the correct SIP port 5060. What would be another possibility?


(Ricardo) #5

Hi, just try by adding user name onto server address setting.
user_name@server_address

(Polycom field help message)
Enter a line identification address that the phone uses to register with the server. The address may include a user name, the host of the phone’s SIP URI, or the H.323 ID/extension. For example, if the phone’s line is 1002@polycom.com, enter 1002 as the SIP where polycom.com is the server. Or, you can enter 1002@polycom.com. Any address entered will be displayed as the phone’s line if the display name and label are not specified.


(Negri) #6

Thanks my friend


(Ricardo) #7

your welcome.


(system) closed #8

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.