Failed to load xml file- logging in

asterisk
freepbx
configuration
Tags: #<Tag:0x00007f702ab37008> #<Tag:0x00007f702ab36c20> #<Tag:0x00007f702ab36978>

(Brayden) #1

I have tried adding my sangoma s500 phones to my free pbx. I have done the auto provision from sangoma and the EPM on freepbx, but everytime the phone comes on it has the login button, but when I press it is says “failed to load xml file!”. I am very new to this and need help!

Thank you!


(Itzik) #2

Seems like you did not assign the MAC to a template, so it uses the default template.

You are getting the failed to load XML File, either because the port isn’t open, or something is not configured properly.

Have you read the Wiki yet? https://wiki.freepbx.org/display/PHON/Auto-Provision+Quick+Start+Guide


(Brayden) #3

I am not able to assign the mac. Anytime I go to map it as a custom extension it does not let me pick an extension it just says “custom extension”. I did follow the wiki step by step.


(Brayden) #4

I tried to prevision the phone manually, and now it says “user not specified” when I try and log in.


(Itzik) #5

Why are you trying to map it as a custom extension?


(Brayden) #6

How else do I assign the mac?
Thanks!


(Edwin) #7

Applications> Extensions> Other -Endpoint


(Brayden) #8

I got everything worked out. Thank you!


(system) closed #9

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.