Fail2ban notifications


(John) #1

how can I turn that off? Under notification I removed my email for intrusion detection? Must I disable it from a command line / file location? Is there check box someplace. I get dozens a day so I like that it works. This started after I rebooted the server the other day.


(Communication Technologies) #2

Did you remove it from under (System Admin) Notification Settings & Intrusion Detection?


(John) #3

Yes. Both fields are blank.


(John) #4

A reboot cleared the issue. Notifications have now stopped as expected.