Extension is conflicting , incomming calls are dropped out

Hello,

I’m using Free PBX in version 15 with Raspberry.
I recently get an error reported from the Dashboard :

There are 1 conflicting extensions
Extension: 77:
INUSE: ParkPlus: PickupSlot Default Lot
INUSE: Ring Group: Ring Group

So now when i receive an incomming call, Freepbx ends the calls automatically.

Here is a log when an incomming call happens

|Mon, Aug 19, 2019 4:05 PM |HANGUP |1566223553.19 |1566223530.18 |77 |77 |from-internal |Local/[email protected];1|
|Mon, Aug 19, 2019 4:05 PM |CHAN_END |1566223553.19 |1566223530.18 |77 |77 |from-internal |Local/[email protected];1|
|Mon, Aug 19, 2019 4:05 PM |HANGUP |1566223553.20 |1566223530.18 |098829xxxx |h |from-internal |Local/[email protected];2|
|Mon, Aug 19, 2019 4:05 PM |CHAN_END |1566223553.20 |1566223530.18 |098829xxxx |h |from-internal |Local/[email protected];2|
|Mon, Aug 19, 2019 4:05 PM |HANGUP |1566223530.18 |1566223530.18 |098829xxxx |hangup |app-blackhole |PJSIP/OVH_pjsip-00000008|
|Mon, Aug 19, 2019 4:05 PM |CHAN_END |1566223530.18 |1566223530.18 |098829xxxx |hangup |app-blackhole |PJSIP/OVH_pjsip-00000008|
|Mon, Aug 19, 2019 4:05 PM |LINKEDID_END |1566223530.18 |1566223530.18 |098829xxxx |hangup |app-blackhole |PJSIP/OVH_pjsip-00000008|
|Mon, Aug 19, 2019 4:05 PM |CHAN_START |1566223553.19 |1566223530.18 ||00xxxxxxxxx |from-internal |Local/[email protected];1|
|Mon, Aug 19, 2019 4:05 PM |CHAN_START |1566223553.20 |1566223530.18 ||00xxxxxxxxx |from-internal |Local/[email protected];2|
|Mon, Aug 19, 2019 4:05 PM |CHAN_START |1566223530.18 |1566223530.18 |098829xxxx |s |from-trunk |PJSIP/OVH_pjsip-00000008|
|Mon, Aug 19, 2019 4:05 PM |ANSWER |1566223530.18 |1566223530.18 |098829xxxx |77 |ext-group |PJSIP/OVH_pjsip-00000008|

Now the call is no longer forwarded to GSM usb modem , the calls hangs up.

Can you please tell me what is wrong with extension 77 ?
How could i fix that please ?

All was working perfectly during several monthes.

Many thanks for your help,

I can’t explain why it used to work, but 77 is in the Slot Range for the default parking setup. Perhaps you updated your parking module or changed its settings.

Also, note that FreePBX 15 is still in beta and may have bugs introduced by module updates.

You should change either the extension numbers or the parking configuration to remove the conflict.

According to page 41 of


prefixes 4, 7, 8 and 9 are used for carrier selection codes. While your PBX would not implement those directly, you might allow them, e.g. if numbers in that format are in your contact lists or devices, or you might use them to force use of a specific trunk.

Though I’m not certain, I believe that nothing in the current ‘Plan national de numérotation’ begins with 5 or 6, so 50 through 69 could be a suitable range for extension numbers on a small system.

In any case, be sure that your extension numbers don’t conflict with any feature codes.

I always recommend extensions that use either three or four digits. Of course, I remember party lines and wall mounted crank phones and asking Shirley to connect me to Aunt Betty.

Most key systems were set up so that the extension number matches the last four digits of the DID associated with the desk phone, so my extension here at my day job is 6929. My home system uses three digit numbers that start with ‘5’, based on a plan I use in my head for Conferences, parking lots, weird experimental things, etc. all running in other ranges.

I find that three digit extensions are just easier to use than trying to block out an arbitrary range in the 2-digit range.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.