Extension DND cannot be turned off in FreePbx GUI

Running FreePBX
Asterisk 14.7.5
Pbx server and pjsip extensions (snom phones) are all on same LAN physically in office.
Came into the office today, no changes made to phones or Pbx but the two extensions won’t ring with incoming call. The extensions can successfully dial out and complete a call.
The snom screens show DND is turned off. The snom gui show DND turned off.
When I go into the FreePBX gui, extensions, both show a green check by the DND. No other extensions do. Other phones in the office can take incoming calls and DND shows no green check.
I can’t uncheck the DND option in FreePBX. When I go into the pjsip extension to edit, I don’t see a place to disable DND.
I tried to delete the pjsip extension, submitted changes, then recreate the same extension details and it still shows DND enabled again.
In reports, it shows
Endpoint: 102/102 Not in use

How do I disable DND on these two phones?

Try dialing the feature code from the phone (or from another phone with the caller ID changed). Another option might be to login to UCP for that ext and change it there,

1 Like

Oh bless your heart! That worked.
I don’t mess with the phone system much these days. I set it up years ago and got rusty. Never logged into the UCP, but the feature code worked like a charm!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.