Expansion module causes issues with S500 phone


#1

I have a Sangoma S500 phone with an expansion module. The phone and expansion module were working fine for 1+ years. Today the expansion module and the phone stopped working. While playing with it, if I removed the expansion module from EPM the phone started working, but of course not the expansion module. If I added the expansion module back on the phone stopped working and the expansion module also doesn’t work. The expansion module gives the error about changing the PC port on the phone.

I’m using this firmware
S500 2.0.4.72
EXP100 2.0.5.0

Any ideas what I’m doing wrong?


#2

Update. I’ve tried this with two different S500 phones and had the same issue. I have a S705 phone that the expansion module works fine on. Although, that S705 is on the same network as my PBX and the S500 is not. I am not using VPN on the remote phone, although I was until a week ago (that’s another issue).


#3

Another update.

  • I tried a new S705 phone and a new expansion module at the remote location. I assigned the new phone/extension to the same user and same template in EPM. Same issue.
  • When the expansion module is added in EPM and config pushed to the phone the phone reboots then is frozen once launched(can’t hit any keys). It’s on for about a minute (but frozen) then reboots. That cycle repeats until it is unplugged.
  • I’ve tried deleting the Sangoma template in EPM and rebuilding. Still no luck.
  • I tried adding an expansion module in EPM to a different S705 phone and different user extension that uses a different template but is at that same remote office, I had the same behavior.
  • My S705 with expansion module still works fine, but it is located at the same office as the PBX server and is connected via local network.

I’m perplexed. Any ideas where to look next?


(Itzik) #4

I’d say Sangoma support


(system) closed #5

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.