Error "Whoops\ Exception\ ErrorException" when rebuilding basefile edit config


Since last week, I seem to be getting this “Whoops\Exception\ErrorException Maximum execution time of 30 seconds exceeded” error when trying to save and rebuild a config for basefile edit… I have had multiple errors such as the below… if anyone can advise me it will be appreciated!

File:/var/www/html/admin/modules/endpoint/Endpoint Common.class.php:2277

Have tried to look at similar issues however no luck…


There’s a PHP config file (/etc/php.ini)? that you might need to tweak (increase the wait time by another 30 seconds or a minute) and see if that solves the problem.

Hi, thanks for the reply…

I tried what you said and extended to 90 seconds, however after a reboot I now get the error " Whoops\Exception\ErrorException

Undefined index: type

Are you on the latest version of Endpoint Manager?

Also, if you purchased EPM you can contact Sangoma Support.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.