Error when Adding New System Recording


I would like upload .mp3 file on the Add New System Recording’s module. But, when I choose file it saying “unsupported format”. OK. On previous install with same configuration (asterisk & freepbx) it worked.

So, I upload .wav format. When I press “submit” button, it saying “If you are doing media conversions this can take a very long time, is that ok?”, I choose “Ok”, and it saying “There was an error, See the console for more details” (how to access console ? asterisk’s console was blank)

To resolve it, I tried to following this fix :
then add these lines to it…

astctlpermissions = 0660
astctlowner = asterisk
astctlgroup = pbx
astctl = asterisk.ctl

From other forum when the people have the same troubble.

My asterisk version is : Asterisk 16.9.0 (via asterisk -rvvv)
My freepbx version is FreePBX (via web interface)
OS : Linux vps 4.9.0-12-amd64 #1 SMP Debian 4.9.210-1 (2020-01-20) x86_64 GNU/Linux

I followed tutorial from computingforgeeks to install freepbx from sources.
(I tried to following steps by official wiki, but it doesn’t work. I have to many errors.)

Thank for help :slight_smile:

up; when I see console of browser i have this :

Autofix. Just apt-install sox, retry OK, apply config. Done

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.