Error updating wanpipe/dahdi-linux via yum

This morning I went to do a yum update in my freepbx distro and it hangs up when it reaches the dahdi-linux package with:

–> Processing Dependency: dahdi-linux = 2.10.0 for package: wanpipe-7.0.10-1kernel.2.6.32.431.el6.dahdi.2.10.0.rel.1.shmz65.1.32.i686
–> Finished Dependency Resolution
Error: Package: wanpipe-7.0.10-1kernel.2.6.32.431.el6.dahdi.2.10.0.rel.1.shmz65.1.32.i686 (pbx)
Requires: dahdi-linux = 2.10.0
Removing: dahdi-linux-2.9.2-37.shmz65.1.13.i686 (@pbx1)
dahdi-linux = 2.9.2-37.shmz65.1.13
Updated By: dahdi-linux-2.10.0.1-1.shmz65.1.16.i686 (pbx)
dahdi-linux = 2.10.0.1-1.shmz65.1.16
Available: dahdi-linux-2.8.0-31_centos6.i386 (pbx)
dahdi-linux = 2.8.0-31_centos6
Available: dahdi-linux-2.9.0.1-33_centos6.i386 (pbx)
dahdi-linux = 2.9.0.1-33_centos6
Available: dahdi-linux-2.9.2-37.shmz65.1.11.i686 (pbx)
dahdi-linux = 2.9.2-37.shmz65.1.11
Available: dahdi-linux-2.9.2-37.shmz65.1.12.i686 (pbx)
dahdi-linux = 2.9.2-37.shmz65.1.12
Available: dahdi-linux-2.10.0-37.shmz65.1.14.i686 (pbx)
dahdi-linux = 2.10.0-37.shmz65.1.14
Available: dahdi-linux-2.10.0-37.shmz65.1.15.i686 (pbx)
dahdi-linux = 2.10.0-37.shmz65.1.15
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

========

I tried updating each separately with the same results.

Any help here would be appreciated.

I moved a post to an existing topic: Dependency problem for FreePBX Distro 5.211.65-17