Error updated Framework 14.0.13.33 - (sha1 did not match)


(Mvogel4949) #1

I’m starting to get an error updating my framework module:

  • File Integrity failed for /var/www/html/admin/modules/_cache/framework-14.0.13.33.tgz - aborting (sha1 did not match)

Any thoughts?


(Kapil Gupta) #2

Please try below command from linux cli.

fwconsole ma downloadinstall framework --tag=14.0.13.33 --force

(system) closed #3

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.