Error UCP : Only licensed for Sangoma and Digium devices ... with a S500

Hi there
i use the actual Distrib Freepbx 14.
Connected are Sangoma S500 Phones and if i try to change the Devicesettings (Keys of the Phone) in the UCP
i got :
Only licensed for Sangoma and Digium devices.

in my mind is, that i dont have to buy the Commercial License if i Use Sangoma Phones ?

Endpointmanagment in Admin works fine …

Any Ideas ??


Sounds like a bug to me.

However, you didn’t provide any information like UCP and Endpoint module version, for people here to try to reproduce this.

sorry … i have no access at the moment,
all modules are up to date … will say the current versions.
i will give the versions later


That’s all commercial Sangoma stuff - submit a support ticket.

that is the Problem… Support for Sangoma Hardware only if :

  • Hardware defect
  • Problems with the Hardware and Commercial Modules

The Endpointmodule is not Registered, cause i dont need it.

Freepbxsupport is only payable or i have Problems with a Commercial Module.

… the only one i can do is reporting a Bug !


Can you please post your module versions? I also tried on the “Latest Modules” I get no errors.

Also, can you post a screenshot of the error?

I am seeing the same effect and recently updated UCP (which I used previously without issues). I am able to add all the widgets without issue, except for DEVICE MANAGEMENT which shows the following when I try to access the settings:


I only use Sangoma phones and this extension is an S700

1 Like

Looks like a bug. Report here:

is reported as bug …


Can you post the link please?

1 Like

Eng has this being worked on and will fix a updated module to Edge soon. It was a bug introduced when we added the Digium phones.

And there’s already a fix in edge. You guys rock!

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.