Error on page UCP after last modules update


(Stanislav) #1

Good day!

Tell please, what I can do to fix this problem?

On UCP page the next error are displaying:
“There was an error trying to load UCP:
Unable to locate the FreePBX BMO Class 'Restapps’A required module might be disabled or uninstalled. Recommended steps (run from the CLI): 1) fwconsole ma install restapps 2) fwconsole ma enable restapps”
I can’t install Restapps, because his dependencies is EPM, but I use non-commercial OSS EPM.


(Kapil Gupta) #2

Hi @Aqualion What’s your ucp module version? thanks.


(Stanislav) #3

User Control Panel version is 15.0.6.26


(Bob Reiber) #4

I had a similar issue on a server this morning because the support for the EPM ran out. The module admin allowed me to “roll back” phone apps to a newer version than what I had. For now that seems to have fixed the issue, will update the support for the EPM later today.