Error Loading Module 'format.au.so' ......?

I installed Asterisk 1.41.13 with FreePBX v2.3.1, using the new “PBX In A Flash” ISO from NerdVittles. I have placed this on a dedicated Linux box (1.8 GHz, 512MB Memory) that was re-formatted (wiped clean) from a previous Asterisk install.

I was going through the log after several days (/var/log/asterisk/full) of operation.

I noted the following error after every reboot or “amportal restart”:

loader.c
Error loading module ‘format.au.so’: /usr/lib/asterisk/modules/format.au.so

I’m attaching an excerpt from the log “full” showing the actual error.

For now, thanks to a post from the NerdVittles Forum, I have commented this load out of my .conf file, but I’m wondering if this is a remnant of a previous version of FreePBX or Asterisk? Should this module be included?

Thanks for any assistance that can be provided!

Tim

Anyone else seeing this or know how to resolve it? I don’t know if this is causing any problems or not, as I am a serious newbie with Linux and Asterisk. Maybe it’s nothing for me to be worried about…?

Thanks for the assist!

Tim


Log from error file “full”…

[Nov 23 04:12:05] VERBOSE[16695] logger.c: Asterisk Dynamic Loader Starting:
[Nov 23 04:12:05] VERBOSE[16695] logger.c: == Parsing ‘/etc/asterisk/modules.conf’: [Nov 23 04:12:05] VERBOSE[16695] logger.c: Found
[Nov 23 04:12:05] NOTICE[16695] loader.c: 151 modules will be loaded.
[Nov 23 04:12:05] WARNING[16695] loader.c: Error loading module ‘format_au.so’: /usr/lib/asterisk/modules/format_au.so: cannot open shared object file: No such file or directory
[Nov 23 04:12:05] VERBOSE[16695] logger.c: == Registered application ‘MusicOnHold’
[Nov 23 04:12:05] VERBOSE[16695] logger.c: == Registered application ‘WaitMusicOnHold’
[Nov 23 04:12:05] VERBOSE[16695] logger.c: == Registered application ‘SetMusicOnHold’
[Nov 23 04:12:05] VERBOSE[16695] logger.c: == Registered application ‘StartMusicOnHold’
[Nov 23 04:12:05] VERBOSE[16695] logger.c: == Registered application ‘StopMusicOnHold’