Error installing asterisk-res_fax_digium

I tried to install the digium fax (free) license/module tonight, and although the GUI said everything went great, I got an email with this in it from the pbx:

pbx1 : Feb 27 21:36:03 : asterisk : user NOT in sudoers ; TTY=unknown ; PWD=/var/www/html/admin ; USER=root ; COMMAND=/usr/bin/yum install -y asterisk-res_fax_digium

I figured asterisk user is missing from sudoers, (which is probably a good safety measure), so I logged in as root and tried to install asterisk-res_fax_digium…but yum says no such package.

I’m running FreePBX 2.11 on CentOS 6. Can someone point me to a solution?

Just some additional info below. Confirming res_fax_digium is not installed. is this a Asterisk 11+FreePBX issue?

pbx1*CLI> module show like fax
Module Description Use Count Generic FAX Applications 1 Spandsp G.711 and T.38 FAX Technologies 0
2 modules loaded

and more info…I added asterisk to the sudoers, and although the error email no longer arrives on installation/deinstallation, still no fax. That’s because yum says there’s no such package as asterisk-res_fax_digium

Hmm…sounds like something only schmooze can solve ?