Error 262 working with trunks

Added a second trunk and all worked well. Reordered the trunks and Apply Config resulted in and Error 255. Community post suggested removing the trunks and re-adding them. Removing the trunks and hitting Apply Config resulted in Error 262.

Whoops \ Exception \ ErrorException (E_ERROR)
Call to undefined function version_min()


Phones are down, cannot make any changes, obviously, because the Apply has not happened.

How do I get this back?

That’s a reference to something in your system not being on the right version. The function version_min() is part of one of the modules.

The “:262” is the line number in the pjsip.php module.

Are you on any Edge modules? When was the last time you updated your modules? I remember seeing something about this earlier today, but I don’t remember exactly what the cause or solution were. If only there was a search function to search the forum for “version_min()”… :wink:

You are exactly correct, there appears to be an issue with updates. Thanks for pointing in the right direction.

The fix for me was:

fwconsole ma upgrade framework

Thanks, had just found that and it worked.
All I needed was:
fwconsole ma upgrade framework

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.