EPM testing


#1

Hello,

please read before you answer me. I will change our phones here to Yealink and i will using the EPM. Actually we using Cisco with OSS. But before i doing this i will test some things, i know there is no free trail for EPM and i understand why not. But is it possible using EPM on my test system and after the tests i can deactivate or what ever from my test system and use it for my production system?

best regards
Odi


(Kapil Gupta) #2

Hi @Odi

Please refer to https://wiki.freepbx.org/display/FPAS/How+to+Remove+a+Deployment+ID-License+File+from+your+PBX and https://wiki.freepbx.org/display/FPAS/How+to+Move+a+PBX+Deployment+to+a+New+PBX

above wiki docs should clarify your queries of moving license from one system to another system

thanks
Kapil


#3

Hey,

cool thanks for reply me, this helps alot. Now i can buy and test it. :slight_smile:

best regards
Odi


#4

Hey me again,

i can’t activate the EPM because “PBXACT Licence is not supported on FreePBX 15”. Hmmm what? I read the forum and saw this is a bug and it give a solution but it’s not working here. My freePBX is a fresh install and the EPM is bought today. I would open a Ticket but it’s not possible because i can’t choose the Deployment ID and without isn’t possible. When i look to the invoice from the EPM i see my deployment ID…

FreePBX 15.0.16.44
SNG7-FPBX-64bit-2002-2.iso <- i used this install
Modules all are updated

[root@freepbx ~]# cat /etc/sangoma/pbx-brand
FreePBXDistro

so long
Odi


(Kapil Gupta) #5

Hi @Odi are you trying to install PBXact 15 or commercial module of EPM on the top of FreePBX-15 ?


#6

Hi, i trying to activate the system to activate this module FreePBX CM EndPoint Manager 25 Year License. I don’t know what PBXAct is.


(Lorne Gaetz) #7

If you’re not using PBXact, there is a work around involving a system admin rollback. Open a support ticket for Commercial Module support.


#8

Hi, i can’t open a ticket…


my deployement id is not selectable…


(Lorne Gaetz) #9

You don’t get a list to select from until you type a few characters of your deployment ID. In any case, open a ticket of type Customer Service and Billing, include your deployment ID in the body of the ticket.


#10

:man_facepalming: Okay i tried this before and nothing worked with the ID. But now i tried the first 2 characters and after 4 seconds the ID is selectable. Ty i submit a ticket now.