EPM not seeing Extension after removal

Hi All,

I’m not sure if this should be under Hardware as it’s a PBXact 100 appliance, or Sangoma Phones since we are using S700 or here in the commercial modules because it’s EPM.

We’ve had a few bad S700 phones out of the box and one was already on a user desk. In the EPM under Extension Mappings, I deleted the extension 255 and tried to add it back using a different MAC from unprovisioned phones under Network Scan, but the extension was not there to pick. In Extension Mapping I selected Add Extension, but it’s also not in the drop down.

While in Extension Mapping I selected Export List and in the CSV the extension is listed like this,

255 Select Brand 0 0 account1

If it’s not in the EPM, I shouldn’t see it, right?

I deleted the extension from PBXact entirely and created it again, went to EPM and tried to add it and it’s still not available.

I contacted support and as a workaround the engineer created a custom extension in the EPM for 255, but its status does not register so I have no ability to remotely reboot the phone.

Support says the problem is going to take a while to fix as they do not have two S700 phones to test my problem with, however I don’t believe it’s the phone as it’s registered just not visible from EPM.

To recreate the problem I deleted another Extension 258 then clicked Add Extension and it was there to pick. I went to Network Scan selected an unprovisioned phone and extension 258 is available, but not 255.

Support says I will have to wait until he has two S700 phones and can add and delete them from an EPM in his lab. I don’t think it is the S700 causing the problem and wonder if anyone has seen this before?


default the phone

Support fixed me up, it was a corrupt SQL entry.

1 Like