EPM - HTEK - Provision server protocol missing


There is no “Provision Server Protocol” in the HTEK Brand Template.
FreePBX 16.0.40

Stand by, there might be something else going on here.
I just tried to add SNOM, and no provision protocol either.

No provision protocol for HTEK and SNOM here. But Polycom, if I add the brand, I see the provision server protocol…

The Provisioning protocols available in EPM are those that you have enabled and configured in System Admin. HTEK templates support ftp,tftp and http.

Thank you , I figured it out down the road by making test and forgot to update this topic.
From the Web User Interface, I can see that provisioning accept HTTPS , hence why I thought my current provisioning setting (HTTPS ONLY) would work. Apparently not.

Maybe EPM is not up to date with hTek?

@lgaetz - Actually, the web configuration of those phones (not only HTEK but also SNOM that I just tried) both show that they can accept HTTPS for provisioning. Any way you guys can update the EPM? It would be welcome also if you could update the binaries of all brands.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.