Enter your password followed by # when outbound call


(Alexandre Baroux) #1

Hi, I configured a trunk and an outbound route, but when i try to call an external number from a softphone, it says, enter your password followed by #. And when I enter my password with my keyboard, and validate with #, it says failed to open the session. If I delete my extension’s password, it doesn’t change.
Do you know how to fix that ?


(Dave Burgess) #2

Sounds like you set up the Outbound Route or Trunk with a PIN. That’s the message you get when you do that.

You say “keyboard” - is this on a softphone?

The extension’s password shouldn’t be part of this interaction - it’s going to be the pin set in the route or trunk.


(Itzik) #3

Seems like you have a pin configured on your outbound route.

Edit your outbound route, click on advanced and unlink the pin.


(Alexandre Baroux) #4

There is no pin configured on my outbound route


(Alexandre Baroux) #5

There is a password for the route, but if I enter it (or if I set an empty password in the settings), the softphone says that every lines are busy.


(Alexandre Baroux) #6

Update,
I succeed to call my phone, using another line, but there is still a problem : there is no sound!
I searched for the codecs on my provider’s documentation (keyyo), and added them in my softphone parameters, in my trunk SIP settings, and in asterisk SIP Settings, but it still doesn’t work.


(Itzik) #7

One way or no audio is usually a NAT issue