Engaged tone

Quick question.

Do I need to configure anything to enable an engaged tone if an extension is already on a call?

I have recently setup a new system using the FreePBX distro and Sangoma S500 phones and users are asking for the engaged tone to be added because currently the extension just rings.

Disable call waiting, make sure you have uk indications set or you will get a busy tone :slight_smile:

If call waiting, call forwarding, follow me and voicemail are all disabled, the caller should hear the engaged tone. If not, the Asterisk log should show whether the PBX or the phone is at fault.

If you still have trouble, post the log for a failing call.

Thanks for the advise, this has helped me fix the issue.

Kind regards,

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.