Endpoint Manager Panasonic UT136

Hello, I’m having a problem with the Commercial Endpoint Manager. I have the Panasonic KX-UT136 phones.

My freepbx versions are:

PBX Firmware: 5.211.65-5
PBX Service Pack:

My Endpoint Manager module is:
EndPoint Manager

I create an extension. Then i create a Panasonic template for the UT136. Then i map that template to an extension and mac address of the phone. I log into the phone and add the following to provision maintenance.


Then i reboot the phone and i get nothing, no provisioning seems to have been applied. I have tried this with 2 freepbx boxes with the paid Endpoint Manager module. Same thing.

If i do a tail -f /var/log/messages |grep tftp

I get the following:

Apr 14 12:16:54 ipaddress xinetd[1084]: START: tftp pid=4953 from=myipaddress
Apr 14 12:16:54 ipaddress in.tftpd[4954]: RRQ from myipaddress filename Config0080F0CE9AA2.cfg
Apr 14 12:21:03 ipaddress in.tftpd[4966]: RRQ from myipaddress filename Config0080F0CE9A56.cfg

So it looks as if the phone is contacting the server correctly and finding the cfg file but still not getting provisioned. Please if someone can help or has experience with the panasonic sip phones it would be greatly appreciated.


I contacted FreePBX paid support and apparently it was a bug in the code. They released a new version of the Commercial EPM version number