Endpoint Manager Not Visible in UCP on 14

I have the commercial version of endpoint manager. I have added extensions to a User Manager profile and allowed Endpoint Manager. But when I log in to UCP as that user I do not find EndPoint or Device Manager available to add to a dashboard. Everything else authorized in UM is available.

I disabled and re-enabled UCP access for the profile after module update to commercial. I created a new EPM UCP user with same result.

We also have commercial VM Notifications and I need users to be able to change the notification settings.

We have:
EndPoint Manager 14.0.9
FreePBX Framework
Voicemail Notifications

Any help appreciated.

I can’t think of something obvious that you missed.

Try reviewing the Wiki and see if you missed something https://wiki.freepbx.org/display/FPG/UCP+for+EPM+Admin+Guide

Hi there,

I’m having the same issue on FreePBX, with UCP and EPM 15.0.23.
Both modules are licensed, but endpoint manager does not show up in the user control panel, although it is enabled in the group settings of the user.

Any ideas?

Try setting it on the user level. If it still doesn’t work, contact support.

Tried it at user level, even created a new user just for testing purposes. Didn’t change anything. I’ll contact the support team.

Hi All

Latest edge release of EPM is ( 14.0.33 ) , framework ( / ) and ucp ( / ). request you to please give try with edge release and if issue persists then please raise issue ( Please open a commercial support ticket here!.).

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.