Endpoint Manager Not Provisioning Phones

endpoint
Tags: #<Tag:0x00007fafc40af610>

(AC-Jay) #1

Hello -

I’m trying to use Endpoint Manager to auto provision an S700, but it’s not working.

Here’s what I’ve done so far:

  • Defaulted my S700
  • Changed the admin pass from the default (since EPM doesn’t allow a 5 char password, which is the default [admin] for the S700)
  • Updated the Global Settings to use the updated admin pass
  • Used both the Network Scan and manual entering of Extension Mapping to try and update the phone

Using EPM, I am unable to force the phone to check for an updated config. I’m not even able to have EPM reboot the phone. I have verified that the password is correct.

Any ideas?


(AC-Jay) #2

Ok, so I was able to get this to work by manually changing the configuration path in the phone itself to point to my FreePBX server.

Is this the correct way of doing this? I was under the assumption that Endpoint Manager would have updated the phone for me.

Additionally, I do not see a way to update the line keys so I can program them for other extensions. I do see a Basefile Edit option, but something tells me that’s not the right area (as I cannot click on an entry and edit it appropriately).


(AC-Jay) #3

Hmm, so maybe basefile edit was the correct way to do this, but it’s tedious to have to update everything one by one. Surely there must be a file I can manually edit and save/upload/import so I don’t have to click a thousand times to update this, yes?


(Lorne Gaetz) #4

You need to review the wiki, you’re on the wrong track:
https://wiki.freepbx.org/display/PHON/Auto-Provision+Quick+Start+Guide


(AC-Jay) #5

Thanks for the reply!

Ultimately it put me right back at the Endpoint Manager, but after some further tinkering/reading I did find out how to add the line buttons so that was a huge help.

I do have a follow up, however.

When provisioning with Endpoint Manager, my phones all toggle between “Follow me Enabled” and “Available” at the bottom of the phone. This does not happen if I manually provision the phone. I cannot seem to find a setting to disable that option.

Any thoughts?

Thanks again for your help. The link was very helpful.


(system) closed #6

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.