Endpoint Manager Not Auto-Provisioning


(Al) #1

I have EMP setup and a bunch of extensions.
I am using DHCP option 66 to point to provision.

I have several older servers that work just fine.
On the server that won’t work. Provisioning via opt 66 or by logging into my Grandstream phone and manually inputting the provisioning server info does not make the phone provision.

I can manually setup the phone and have it register.

The CLI doesn’t appear to show any errors when I watch with asterisk -vvvvvvvvr.

I have tried comparing settings between working servers and the broken one I haven’t found anything that helps.

I did find that tftp was not installed or running so I used yum to install the service.
What else should I look at to figure out why its not working?


(Al) #2

Here is what I found in case it comes up for anyone else.
I did a pcap off the phone and discovered that there were no cfg files were correct for the phone. Looking in the /tftboot directory I found no cfg files. I had to rebuild all the profiles in EPM to make them show up and after that everything worked fine.


(system) closed #3

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.