Endpoint Manager Error, Undefined Variable: address

I was changing something in the basefile of a yealink T48s, and when I attempted to save and rebuild configs, I was met with this error:

Undefined variable: address

I have tried rebuilding configs without making any changes, and I get the same error. I have tried in a different browser to no luck, and I updated the module to no avail.

This leads me to think its a problem when I rebuild configs just inside the basefile editor. because rebuilding them elsewhere doesn’t give me this error. And even if I don’t make any changes inside of the basefile, I still get this error. But I am able to simply save, but not build the configs.

Any Ideas?

Double-check your config, and make sure you don’t have the address populated twice.

What address are you referring to? Where can I check that? I was able to do a work around by saving in the basefile editor, and then building the config in the extension mapping. This seems to imply that there isn’t a problem in the config.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.