EndPoint Manager can't find phone

I’m using the commercial endpoint manager and have watched the getting started video. I have a Polycom VVX500 on the same subnet as the FreePBX server. I can manually register the phone through the phone’s menus via SIP. Calls work fine. However, the endpoint manager does not see the phone when I scan the network. Suggestions?

Bump. Anyone?

If it’s a single phone, then why is it that important for you? You can manually add the MAC address in Extension Mapping.

Which version of Endpoint Manger are you using?

(I think endpoint manager is using nmap to find these phones. So if you want, you can run from bash nmap -sn replace that with the subnet the PBX is on. If nmap can’t see the phone, then endpoint manager won’t find it as well)

Because I spent $150 on the module. per the module admin

I restored the phone to factory defaults (because once the phone is manually registered, I don’t think EPM will “see” it.) Then I removed the MAC address from the extension in FreePBX and finally, I ran this command as suggested… Unfortunately, EPM still doesn’t see the phone. Could this have something to do with the fact that the MAC address starts with 6416 instead of the old Polycom standard of 0004?

That is your issue. Polycom has a new MAC scheme that we are not aware of. Open a bug report.

1 Like

This version is long past end of life, so you can open a feature request to add the MAC range, but it will be published to 14.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.