Endpoint manager and 504G is not in a list

Hi to everybody.
I’ve got two FreePBX servers and both of them got installed EPM module. But one of them have installed 504G model and one of them not. I can’t see dependencies because both of them are the same. Where can i find and how can i install 504 model in my station.
I’ve tried to work with 508G but nothing happens with phone.
If there’s not enough info about servers i’ll write here
Thanx a lot :slight_smile:

Not enough info, there is no info.

FreePBX®FreePBX is a registered trademark of
Schmooze Com., Inc.
FreePBX is licensed under the GPL
Copyright© 2013

FreePBX Framework FreePBX Enabled

PBX End Point Manager Andrew Nagy Enabled

FreePBX ARI Framework FreePBX Enabled


and in EPM configuration there are only
Linksys/Cisco/Sipura SPA Phone Models 5xx, 3xx [303,501G,502G,504G,525G,525G2]


It really doesn’t matter. Use the 508G and don’t use the last 4 lines.

You can also upgrade to the commercial EPM.

508G doesn’t recognized by the phone. Nothing happens after applying templates and lines to it. And btw it becomes red light after using 508g template
Any solutions?
commercial EPM is not a solution

How can i upgrade EPM from to
that’s the problem. As i see 4.6 is the lastest in repo.

If that is the latest in repo I am not sure what to tell you.

It also should have worked, the format of the files is the same.

The EPM is a third party module.

The commercial EPM is a solution, clearly just not for you.