End Point Manager Questions

I admit that I only have a couple installs with the EPM under my belt. I have in my office an Aastra 6757i that I have a template that mostly works the way I want it. I have at a customers location the same EPM version with Freepbx versions the same. The customer has 6731i phones. I will be installing some of the 6757i phones. On the 6731i I setup a button as such : Type> Park Label> Park Value> 70 When I press that button a call goes to the park location and I get the Audio. If I program a top button on the 57i as I have on the 31i it will transfer the caller but no audio.

I have tried these types of buttons: SPRE, Transfer, Park. I have tried ##70 , 70 as the value.

I have enabled and installed the latest firmware from the EPM Firmware page and set it to Firmware 1 and used that for the template.

I thought I would be able to change the basefile for the AAstra, but I get no link option to do that in the BaseFile Edit page. Is this dependant on which Aastra phone the template is for?

Am I wrong in assuming that I can program the same family of phones with the same Types and Values for the buttons and have them work the same?



I have been comparing different installations. One that uses EPM with AAstra 6731i and the Aastra 6757i and no other phones, the BseFile Edit is available. Two systems that have Aastra and Polycom phones, only the Polycom phones are available for edit. The only difference in the three locations is that in the ones that do not allow the Aastra editing I downloaded and installed the firmware in the Firmware management section.

Are the Asterisk versions the same?

Yes they are all the same Asterisk version. We setup a Freepbx system, setup some basic settings and then cloned the drive. When we put together a new system we clone it. All of the Commercial modules needed are purchased and the systems registered individually. I installed the EPM per the Migration from OSS EPM guide. Could there be enough difference in the firmware on the Aastra phones to cause this? All of these phones have been purchased within the last 6 months.

Any Ideas??

Besides not getting the transfer to park operating the way I want, it appears that Frimware upgrades are not operating. I have firmware in the phone at the moment. In the Template for the phone I have Firmware slot 2 set to install 3.2.2 firmware. I have removed the template, defaulted to factory the phone and the firmware doesn’t update. a quick check of /tftpboot/firmwaredownloads shows no files. When I applied the firmware 1.05 and 1.04 to the firmware slots all that happened was there appeared a listing of phone models and firmware versions. Nothing installed, at least if it did there was no indication. Might the install of EPM be corrupt? How can I totally uninstall it and try again?

Merry Christmas