End Point Manager not working

Hi,

I’m having problem with the End Point Manager in FreePBX 4.211
After a fresh install, if still getting the below message when trying to get a update on the End Point Configuration manager page

The below message are displayed on the screen:

Contents of Remote file are blank! URL:http://mirror.freepbx.org/provisioner/v3/yealink/yealink.json

Not able to connect to repository. Using local brand [Yealink/Dreamwave] file instead.

Error: No Local File for Yealink/Dreamwave!

Learn how to manually upload packages here (it’s easy!): Click Here!

The networking are working correctly an nothing are blocked.

Please help.
Thanks

I’m having the same issues, i have about 80 devices i need to configure and looks like it’s going to be one by one.
Tried clicking on the manual upload link and was taken to
http://wiki.provisioner.net/index.php/Endpoint_manager_manual_upload

with a message saying
Provisioner.net has a problem

Sorry! This site is experiencing technical difficulties.
Try waiting a few minutes and reloading.

(Can’t contact the database server: Access denied for user ‘mediawiki’@‘localhost’ (using password: YES) (localhost))

Try it again by checking online

Thanks tm1000, all working again.

You fixed it… it works now.

Whenever I’ve checked recently, wiki.provisioner.net has been offline with the message: Can’t contact the database server: Access denied for user ‘mediawiki’@‘localhost’ (using password: YES) (localhost).

OSS Endpoint Manager is apparently detecting my FreePBX installation as being in “extensions” mode rather than “deviceanduser” even though AMPEXTENSIONS is set to deviceanduser. I was hoping the wiki might shed some light.