Enabling tcp defaults to bind port 5060


I tried enabling tcp from advanced SIP settings, but it defaults to port 5060 instead of my chosen port.

How do I change it?

Change the bind port in the GUI, submit the page and apply config. Then restart asterisk with:

fwconsole restart

Confirm the setting with:

asterisk -x "sip show settings" | grep Bind