Enabling confbridge by disabling meetme


How can I disable the meetme conf engine as I want to use confbridge for my conferencing purposes.
I searched in /usr/lib/asterisk/modules , but did not find the app_meetme.so
I am suprised at this. I have setup a conf room and my phones can login to conf room after entering pin number but no response after that.

Please help-------By the way I am using PIAF-red with freepbx version and asterisk 10

We actually just added a few days ago into FreePBX 2.10 a option in advanced settings to pick which conference server to use with conference rooms and paging.

That is great. I will try installing freepbx 2.10 then
Thank you

I installed asterisk 10.Then configured databases for freepbx as I did for 1.8 version.
#cd /usr/src/freepbx2.10.0.beta
#./install_amp >> after entering all data like user,passwd the usual it is saying

Checking for Asterisk version…[FATAL] Asterisk 1.2, 1.4, 1.6, or 1.8 is required for this version of FreePBX. Detected version is: 10.0.0<<

A little googling gave me this link http://www.freepbx.org/trac/ticket/5442
So how can I overcome this error.

Had some problems with my VB,otherwise would have tried thru PIAF2 iso.