Enable openvpn

Hello, how can I enable openvpn on freepbx?
I already saw the wiki but in the menu System Admin does not appear the option of vpn
How can this be resolved?


From the first line in the linked page:

Thanks :dizzy_face:

1 Like

The Wiki seems to be lacking on information.

The SysAdmin Pro module does not perform necessary steps for
a functioning VPN server.

ip_forward needs to be enabled.

It seems openVPN is not running as a service.

# systemctl status openvpn
Unit openvpn.service could not be found.

There is no magic bullet here. Users need to be aware there is more to setting up a functioning OpenVPN server than purchasing sysAdmin Pro and flipping a few buttons.

We don’t currently use the built-in openvpn service, but we used it in the past on two separate servers. We did not have to do anything else than described in the Wiki. It just worked perfectly fine.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.