DTMF not working from some Phones

To enable DTMF logging in FreePBX, you typically configure it through the Asterisk logger.conf file. You can enable DTMF logging by setting the appropriate verbosity level for DTMF events.

You mustn’t edit logger.conf in FreePBX:

I’m not sure of the approved way of setting it, but this is not it.

Also, DTMF is an on/off option, not something with verbosity levels.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.