Dropped calls, maybe related to "notice manager.c: seems to have passed" error

I’m getting dropped calls because my PBX is not responding. When I check the logs I’m getting hundreds of these messages.

NOTICE [14108] manager.c: seems to have passed

The number in the [brackets] is different for every message.

There are dozens of the messages in a row and if a call arrives during that time, it looks like the system drops the call. Here is a link to a screenshot of the logs. I looked at another PBX I have and it does not have any of the “seems to have passed” error.

Any help to figure out what this message means and what is causing it would be greatly appreciated.


BTW: I’m on FreePBX version 11 (3.211.63-8)

Did you search the forums first? Here’s a problem and solution to the “manager passed” issue.

Dave, thanks for the reply.

I did search the forums. I ran across this post earlier, but the link seems to be dead. I searched for the verbiage in the tittle and was able to track down the original post (Link Here )

So, in summary from the post above, it looks like these error messages are left over debug messages from Asterisk 10 and are pretty much harmless (at least that is what the post linked above suggests). It looks like upgrading to Asterisk 11 will solve this issue.

If that’s not the problem though, than it still doesn’t help me figure out why calls are hanging up though. Any thought on that?


In case anyone has come here for answers, we found it was a firewall issue, so the errors mentioned above were not related to the dropped calls.